Debian GNU/Linux 5.0.8 Lenny


Вышло очередное, восьмое по счету, обновление для дистрибутива Debian GNU/Linux 5.0 Lenny. В него входят все исправления ошибок и критичных уязвимостей, внесенные после появления предыдущего (5.0.7) релиза.

В следующих пакетах были исправлены ошибки в безопасности:

  • linux-2.6
  • glibc
  • libxml2
  • bind9
  • exim4
  • xulrunner
  • xpdf
  • tor
  • wordpress
  • phpmyadmin
  • libapache2-mod-fcgid
  • apache2
  • openssl
  • lighttpd
  • dpkg
  • и другие

А так же были исправлены критичные ошибки в следующих пакетах:

  • awstats
  • git-core
  • perl
  • postgresql-8.3
  • spamassassin
  • splashy
  • xdigger
  • и другие

Кроме того, из состава дистрибутива удалено 5 пакетов:

  • pytris
  • python-gendoc
  • clive
  • gmailfs
  • python-libgmail

Основная причина удаления - либо неработающий пакет, либо прекращение развития проекта

ISO-образы будут доступны на зеркалах в ближайшее время. Обновиться с помощью apt/aptitude можно уже сейчас.