Debian GNU/Linux 5.0.7 Lenny


Разработчики дистрибутива Debian GNU/Linux представили очередное, седьмое по счету, обновление для Debian GNU/Linux 5.0 Lenny. Как всегда, в него входят все исправления ошибок и критичных уязвимостей, внесенные после появления предыдущего (5.0.6) релиза.

Исправлены ошибки в 24 пакетах, включая:

  • dpkg
  • imagemagick
  • kvm
  • libvirt
  • linux-2.6 (ядро)
  • sun-java6
  • xorg-server
  • xen-tools
  • и ряд других пакетов.

Внесено 32 исправления безопасности, среди которых:

  • bzip2
  • dpkg
  • glibc
  • git-core
  • freetype (1, 2)
  • openssl
  • poppler (используется в большинстве программ для просмотра PDF)
  • postgresql-8.3
  • xulrunner 1 2 (уязвимости в Firefox/Iceweasel и Thunderbird/Icedove)
  • samba
  • и другие

ISO-образы будут доступны на зеркалах в ближайшее время. Обновиться с помощью apt/aptitude можно уже сейчас.