Debian GNU/Linux 6.0.2 Squeeze


Стало доступно второе обновление для дистрибутива Debian GNU/Linux Squeeze. В него входят все исправления ошибок и критичных уязвимостей, внесенные после релиза Debian Squeeze 6.0.1.

В следующих пакетах были исправлены ошибки в безопасности:

  • apache2
  • apr
  • asterisk
  • bind9
  • cyrus-imapd-2.2
  • exim4
  • fex
  • gdm3
  • gitolite
  • isc-dhcp
  • jabberd14
  • libcgroup
  • libmodplug
  • libmojolicious-perl
  • libvirt
  • libxml2
  • linux-2.6
  • mahara
  • openjdk-6
  • oprofile
  • perl
  • php5
  • postfix
  • qemu-kvm
  • quagga
  • rails
  • redmine
  • tmux
  • user-mode-linux
  • vlc
  • x11-xserver-utils
  • и другие

А так же были исправлены критичные ошибки в следующих пакетах:

  • apt
  • dbus
  • deborphan
  • dpkg
  • fakechroot
  • gdm3
  • git
  • ia32-libs
  • kde4libs
  • kdenetwork
  • kernel-wedge
  • kerneltop
  • klibc
  • krb5
  • libapache2-mod-perl2
  • linux-2.6
  • lua-expat
  • openldap
  • php5
  • postgresql-8.4
  • puppet
  • python-apt
  • python-gudev
  • qemu
  • qemu-kvm
  • ruby1.8
  • samba
  • schroot
  • softhsm
  • sun-java6
  • tzdata
  • xserver-xorg-video-tseng
  • и другие

Так же был удален из состава дистрибутива пакет ktsuss.

ISO-образы будут доступны на зеркалах в ближайшее время. Обновиться с помощью apt/aptitude можно уже сейчас.